RT @TheNextWeb: Criminals use Adobe Flash and new IE vulnerability in targeted attacks, IE9 and IE10 users are safe tnw.to/i0a1n by @EmilProtalinski